Raven-Woods Forum

A site made by and for fans of good simulation games.
 
HomeHome  FAQFAQ  SearchSearch  MemberlistMemberlist  UsergroupsUsergroups  RegisterRegister  Log in  

Share | 
 

 Problem running lion

Go down 
AuthorMessage
timberwolf73

avatar

Number of posts : 27
Registration date : 2013-03-06

PostSubject: Problem running lion   07/03/13, 06:18 pm

HI...I downloaded both lion and wolf and have played wolf via dosbox but for some reason I can't get lion to work.
I've tried running it in the same manner I do for wolf:
mount c c:/ wolf
c:
wolf

and for wolf this works just fine. I also have a folder for lion in the c drive and tried running it in the above way only changing lion for wolf. and it just doesn't work.
It looks to be fine at first and I get the message drive c is mounted as local directory c:/lion\
and I get the c prompt after typing c:
but when I type in lion as did with wolf I get another blank dosbox where it says
hr_hires.c #1.-1
c:/

and that's it...
it won't even let me type in it....is there any way you can help me to run this game?
Back to top Go down
View user profile
redwing



Number of posts : 10
Registration date : 2012-12-05

PostSubject: Re: Problem running lion   10/03/13, 09:49 pm

That's EXACTLY the problem im having! :U
Back to top Go down
View user profile
Kouga
Programmer
Programmer
avatar

Number of posts : 675
Age : 29
Ort : Remscheid
Registration date : 2008-08-28

PostSubject: Re: Problem running lion   10/03/13, 11:17 pm

We had a pre-setup version around once... I wonder where that one went.. Had sound and all...

Yes, I know. Not helping. Hrm... Let's see... Maybe this will help.
Click here for a splendid solution, found by the world famous Google!
Back to top Go down
View user profile http://wolf-forum.forumotion.com
timberwolf73

avatar

Number of posts : 27
Registration date : 2013-03-06

PostSubject: Re: Problem running lion   11/03/13, 01:26 am

Didn't work for me Sad
When I click on the dosbox inside the lion folder it just launches dosxob...not Lion.

Bummer about the pre-setup version...as I'd love to be able to run it with sound...if you find it let me know?
Back to top Go down
View user profile
Kouga
Programmer
Programmer
avatar

Number of posts : 675
Age : 29
Ort : Remscheid
Registration date : 2008-08-28

PostSubject: Re: Problem running lion   11/03/13, 03:21 pm

If I find a backup I'll upload it asap into the forum ;D Don't worry.
Back to top Go down
View user profile http://wolf-forum.forumotion.com
Chloethegreat

avatar

Number of posts : 1191
Age : 20
Ort : ~Death Note~
Registration date : 2012-07-24

PostSubject: Re: Problem running lion   11/03/13, 06:02 pm

I have sound... I did it by opening up a folder fixing some stuff bla bla...
Do you know that way Inu? ;P
Back to top Go down
View user profile
timberwolf73

avatar

Number of posts : 27
Registration date : 2013-03-06

PostSubject: Re: Problem running lion   11/03/13, 09:39 pm

Well...seeing as I still can't get mine to run I have no idea if the one I downloaded from abandonia.com has sound or not lol.
Back to top Go down
View user profile
Chloethegreat

avatar

Number of posts : 1191
Age : 20
Ort : ~Death Note~
Registration date : 2012-07-24

PostSubject: Re: Problem running lion   13/03/13, 05:41 pm

Well the one from abandonia is where I got sound from, but I had to mess around with files and tah da! It worked and nothing broke! Razz
Back to top Go down
View user profile
ChickenPaste
Model Artist
Model Artist
avatar

Number of posts : 740
Age : 18
Ort : Thylacines are splendid creatures.
Registration date : 2012-08-03

PostSubject: Re: Problem running lion   14/03/13, 04:30 am

Off-topic, but what files did you move around and blah blah? :D
Back to top Go down
View user profile
Chloethegreat

avatar

Number of posts : 1191
Age : 20
Ort : ~Death Note~
Registration date : 2012-07-24

PostSubject: Re: Problem running lion   14/03/13, 06:07 pm

Hmm... I'll have a look for the video I found to get sound. Oh why didn't I save the link?!
Back to top Go down
View user profile
timberwolf73

avatar

Number of posts : 27
Registration date : 2013-03-06

PostSubject: Re: Problem running lion   14/03/13, 10:00 pm

Thanks...though in my case I more or less meant with running the game itself...as I am still unable to do so.
Back to top Go down
View user profile
ChickenPaste
Model Artist
Model Artist
avatar

Number of posts : 740
Age : 18
Ort : Thylacines are splendid creatures.
Registration date : 2012-08-03

PostSubject: Re: Problem running lion   16/03/13, 02:41 pm

Oh yes... Do a whole computer search for libraryfiles, no spaces. If it comes up, run it, and then LION should work. :3
Back to top Go down
View user profile
Chloethegreat

avatar

Number of posts : 1191
Age : 20
Ort : ~Death Note~
Registration date : 2012-07-24

PostSubject: Re: Problem running lion   16/03/13, 03:21 pm

Sorry, I tought her a different way over PM. Hopefully that works for her first.
Back to top Go down
View user profile
Kouga
Programmer
Programmer
avatar

Number of posts : 675
Age : 29
Ort : Remscheid
Registration date : 2008-08-28

PostSubject: Re: Problem running lion   16/03/13, 03:30 pm

Libraryfiles? Come on, LION was DOS based... xD they had no such libraries yet back then... Libraryfiles are required for windows-based applications such as Wolf Online and DW ...
Back to top Go down
View user profile http://wolf-forum.forumotion.com
ChickenPaste
Model Artist
Model Artist
avatar

Number of posts : 740
Age : 18
Ort : Thylacines are splendid creatures.
Registration date : 2012-08-03

PostSubject: Re: Problem running lion   16/03/13, 04:47 pm

Well, you mentioned them first. XD
Back to top Go down
View user profile
timberwolf73

avatar

Number of posts : 27
Registration date : 2013-03-06

PostSubject: Re: Problem running lion   17/03/13, 10:35 pm

Still having issues...though maybe it is due to the fact that when I extract the lion files to where I want them to go...it creates another folder entitled lion and I'm then cutting those files from that folder and pasting them where I want them??
Back to top Go down
View user profile
Chloethegreat

avatar

Number of posts : 1191
Age : 20
Ort : ~Death Note~
Registration date : 2012-07-24

PostSubject: Re: Problem running lion   19/03/13, 03:40 pm

Don't do that, it will mess it all up. XD Refresh, make a new folder and extract it there.
Back to top Go down
View user profile
timberwolf73

avatar

Number of posts : 27
Registration date : 2013-03-06

PostSubject: Re: Problem running lion   21/03/13, 05:23 pm

Nope...still doing the same thing Sad
Back to top Go down
View user profile
Chloethegreat

avatar

Number of posts : 1191
Age : 20
Ort : ~Death Note~
Registration date : 2012-07-24

PostSubject: Re: Problem running lion   22/03/13, 04:32 pm

Have you got WinRAR?
Back to top Go down
View user profile
Kouga
Programmer
Programmer
avatar

Number of posts : 675
Age : 29
Ort : Remscheid
Registration date : 2008-08-28

PostSubject: Re: Problem running lion   22/03/13, 07:13 pm

Wink Fixing the problem right now by uploading the pre-setup version of the game.
Luckily, I found it on my extern harddrive. When it's up you'll find the topic in "Downloads".

Locked, because I'm pretty damn sure it works xD
Back to top Go down
View user profile http://wolf-forum.forumotion.com
Sponsored content




PostSubject: Re: Problem running lion   

Back to top Go down
 
Problem running lion
Back to top 
Page 1 of 1
 Similar topics
-
» Lion/Tiger Rp
» The lion king three: Kovu's pride
» Neko Neko No Mi: (Model Lion)
» oh, you waste it all (aka running away from camp for cheap thrills)
» Lioden - Create your own lion Pride

Permissions in this forum:You cannot reply to topics in this forum
Raven-Woods Forum :: Sanctuary Woods :: LION :: Support-
Jump to: